Jump to content

Qualité d’enregistrement inégale


Lucasjones_FR
 Share

Recommended Posts

Bonsoir à tous!

Ayant profité du confinement pour rebrancher mon ancien matériel de webradio, j'ai rapidement réussi, force d'utilisation, à me re-familiariser avec : une vieille console de Berhinger, la XENYX X1204 (dieu sait à quel point cette marque n'est pas appréciée par la communauté haha) ainsi qu'un micro T.Bone SC450 de chez Thomann. Aucun changement à signaler par rapport à l'utilisation que j'en faisais à l'époque sauf UN (très contrariant) : la qualité de sortie de mon micro est (très) inégale. En effet, parfois, lors d'une première prise, l'enregistrement est très clair mais, quelques secondes après lors d'une nouvelle prise, il est totalement inaudible (cf. la pièce jointe).

Avant de demander votre aide, j'ai effectué différentes manipulations :

- Des tests avec un micro différent pour identifier si cela provenant du micro : négatif, j'ai le même problème avec mon Shure SM58
- Un changement des câbles jacks reliant la console à l'ordinateur : même constat.
- Je me suis demandé si cela venait directement de l'entrée micro de l'ordinateur mais en faisant un test avec un micro-casque, rien à signaler également...

J'en viens à conclure qu'il s'agit peut-être d'un mauvais réglage de la console/quelque chose d'abîmé (j'ai le sentiment que ca a un rapport avec les sorties son de la table et/ou le retour dans le casque)... auriez-vous une idée de diagnostic ?

Je vous remercie par avance pour votre aide et vous remercie d'avoir lu ce message!
Si vous avez des questions je suis à votre disposition ;)

Exemple de rendu micro lorsqu'il est mauvais : bug micro.mp3

Exemples de rendu en enregistrant un son de l'ordinateur (mauvais/bon) : bad.mp3 / good.mp3

Edited by Lucasjones_FR
/
Link to comment
Share on other sites

Salut,

On dirait un problème d'alimentation qui n'arrive pas fournir la charge suffisante (ce qui est un des problème des Behringer).

Quand le son baisse comme dans les enregistrements que tu as fait, est-ce que les voyants de la table perdent eux aussi en luminosité ?

Si c'est bien ça c'est que tu as des condensateurs qui sont usées dans l'alimentation de la table (en soit les condensateurs ne coutent pas grand chose, mais il faut maitriser le fer a souder pour les changer).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...