Aller au contenu

Bienvenue

Bienvenue sur cette nouvelle Libre-Antenne, qui réunit la Libre-Antenne historique de Radioactu et le forum Radios-fr.com. Dans le forum "Radios", vous trouverez la fusion des forums Radios de la Libre-Antenne et de radios-fr.com. Il est possible qu'il manque quelques jours de messages, nous vous prions de nous en excuser. Nous vous invitons à créer dès maintenant votre compte si ce n'est pas déjà fait, en cliquant sur "S'inscrire" ! Belle nouvelle expérience sur libreantenne.radioactu.com ! La team Radioactu

hderuelle

Perte d'images OBS

Messages recommandés

Bonjour à tous !

Alors voilà mon problème : j'ai une perte d'image d'environ 97/98% à chaque fois que je fais un live youtube via OBS. J'ai pourtant la fibre (voir débit speedtest).

Mon PC c'est le DELL Inspiron 13 7000 avec un intel core I7.

Quand je fais un live, mon CPU passe à 6% environ donc je pense que je ne force pas trop sur le PC...

 

Ma config OBS

Débit vidéo : 1500

Débit audio : 128

FPS : 20

 

Que faire svp ?

 

Merci de votre aide

Hugo

87.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Ta machine semble avoir un très bon CPU, et ta connexion a l'air très bonne aussi (sous réserve qu'il n'y ait pas de perte de paquet, mais vu le débit mesuré ça a l'air bon). Par contre il semblerait que ton PC n'ait pas de puce dédié au graphismes (Nvidia, AMD Radeon), or ces puces sont vraiment dédiés aux rendus vidéos et a l'encodage. De plus tu encode a un débit vidéo plutôt faible (après on ne connait pas la résolution dans la laquelle tu veux sortir, mais pour une diffusion en 720p YouTube nécessite un débit entre de 1 500 à 4 000 kbit/s), ce qui charge au maximum la partie de ton CPU en charge de l'encodage (le Intel UHD Graphics).

Essaye donc d'augmenter ton débit vidéo car sa permettra de libérer le circuit graphique de ton Processeur, et accessoirement de réduire un peu la latence (et comme Youtube ré-encode, ça ne perturbera pas tes spectateur ayant une petite connexion). Si cela ne suffit pas essaye de réduire la résolution (attention sur OBS il y a 2 résolutions : celle de l'image produite par OBS, et celle en sortie de l'encodage).

Pour les débits de Youtube : https: // support.google.com /youtube/answer/2853702

  • Downvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×