Aller au contenu

Alerte Covid-19 #RestezChezVous

Depuis janvier 2020 une épidémie de Coronavirus COVID-19 (ex 2019-nCoV) s’est propagée en France. Retrouvez toutes les informations officielles sur le site du Gouvernementhttps://www.gouvernement.fr/info-coronavirus. Ne propagez pas de fausses nouvelles.
Et #RestezChezVous

comp

Craquements dans le son

Messages recommandés

Salut à tous,

 

Depuis que j'ai un nouveau PC (HP elite 8000 cmt / win 7 64 pro / 3 Ghz (core 2) / 8 Go de ram) bien plus puissant que mon ancien j'ai aléatoirement un craquement dans le son qui dure 3 à 5 sec de façon répété environ toutes les 3 à 5 mn.

 

Ca le fait sur mes trois cartes son (deux en PCI et celle intégrée à la carte mère). Je ne parviens pas à trouver la source du problème. Même avec une seule carte ça le fait...

Extrait audio joint.

Cartes son : Terratec phase 22 et M-Audio delta 44.

L'informatique c'est vraiment de la merd* pour moi.... Sauf quand ça marche... ;-)

 

Merci de votre avis.

Craquements.mp3

Modifié par comp

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as essayé de lire le fichier sur un disque dur externe ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Avez-vous regardé du côté des buffer dans le logiciel d'enregistrement ?

Partager ce message


Lien à poster
Partager sur d’autres sites

De mon côté ça le fait en lecture donc super chiant !

 

Mais j'ai peut-être trouvé.

J'ai retiré ma carte réseau Wifi TP-Link et je n'ai plus noté de craquement... J'ai remis ma carte et les craquement sont revenus.

 

Il me faudra alors essayer avec une autre carte que j'ai mais je ne trouve pas les bons drivers. C'est une SMC WPCIG2 EZ Connect.

Et tenter demain soir de refaire des tests car là ça me fatigue de trop.

 

Merci de votre aide. 


@DJ FA OUi avec un fichier sur disque dur externe c'est idem...

 

Mais je crois que c'est ma nouvelle carte réseau Wifi TP-Link pourtant toute neuve qui me fait ça...

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce genre de craquement c'est tout simplement dû à un manque de puissance de ta machine. Peut-être le logiciel fourni avec ta carte réseau, ou tout simplement la carte réseau en elle même qui demande trop de ressources quand elle est utilisée.

 

Essaie de réduire les programmes en arrière plan ainsi qu'au démarrage. 

 

Comme l'a dit @DJ FA  selon ce avec quoi tu enregistres tu peux augmenter le buffer pour éliminer ( ou plutôt éloigner ) ce problème. A voir après selon les cas, si tu augmentes trop le buffer, la latence pourra se faire gênante selon l'utilisation que t'en fais. 

 

Il faudra toutefois garder à l'esprit que si pour si peu tu as déjà des problèmes, il ne faudra pas espérer dans l'avenir pouvoir pousser la machine dans une utilisation un peu plus poussée. 

Partager ce message


Lien à poster
Partager sur d’autres sites

@Dylan A

Merci de la réponse. Oui j'ai déjà essayé le buffer mais rien n'y fait.

A priori ce serait la carte réseau Wifi.

Je vais à nouveau l'enlever refaire un test de genre 20 mn en lecture pour vraiment être certain que c'est bien elle et si oui, je tenterai de la remplacer par un autre modèle avec un peu de chance moins gourmand...

Ce PC est pourtant nickel pour tout le reste. L'audio en wav se manipule sans le moindre souci et la vidéo (classique) aussi. Il galope un truc de fou et de toute façon c'est juste pour faire de l'internet et diffuser ma musique.

Plus poussé mais en quoi ? Là tel que cela me convient très bien.

Partager ce message


Lien à poster
Partager sur d’autres sites

Possible qu'il y ai un conflit de driver. Mais à priori ça semble un soucis de gourmandise de la carte wifi.

Partager ce message


Lien à poster
Partager sur d’autres sites

@comp plus poussée dans le genre enregistrement ou traitement audio approfondi qui pomperait plus de ressources 

 

@Pops ça peut avoir 1000 causes ^^ 

Partager ce message


Lien à poster
Partager sur d’autres sites

@Dylan A

 

B'en j'ai déjà fait ce que tu dis avec bien moins puissant et je n'ai jamais eu de souci si ce n'est que le traitement audio est plus lent.

Là je peux à la fois encoder en ogg ou flac tout en faisant de l'internet et aucun souci...

Pour ce qui est de la vidéo là c'est certain qu'il ne fera jamais l'affaire.

Partager ce message


Lien à poster
Partager sur d’autres sites

La présence de Wifi dans la machine était une info manquante lorsque tu m'avais posé la question...

Ça pourrait donc être juste un parasitage HF sur les circuits de la carte son, si celle-ci est mal blindée et que la carte Wifi est trop proche de la carte son.

Un test utile serait d'essayer de sortir en SPDif et d'écouter si ça fait la même chose...

Et bien sûr, s'il y assez de slots dans l'ordi, toujours mettre les cartes son le plus loin possible des autres cartes.

Partager ce message


Lien à poster
Partager sur d’autres sites

@Ben

 

Oui j'ai fait ça aussi mais même la carte son intégré à la carte mère à ce problème.

Seul moyen pour l'instant et de désactiver la carte wifi...

 

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Voilà ! Problème résolu avec le remplacement de ma carte wifi neuve (TP link pourtant 100% compatible win7 64) par mon ancienne carte SMC WPCIG2 EZ Connect  (j'ai trouvé un drivers de la marque pour vista 64 qui fonctionne sous win 7 64) et je n'ai plus de craquement !

 

C'est dingue quand même...

 

Merci à tous et souvenez vous que parfois les cartes wifi peuvent occasionner des craquements.

Modifié par comp

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour l'info

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×