Jump to content

Problème connexion Sam / Shoutcast


Eards

Recommended Posts

Bonjour à tous :)

Tout d'abord, je tiens à félicité les personnes qui sont sur ce forum pour leur compétence dans le domaine (il en faut bien ^^).

Je vous explique mon problème :

Je veux créer une webradio en installant Shoutcast sur un serveur dédié.

Je l'ai donc fait, j'arrive parfaitement à me connecter en local à mon serveur shoutcast (Sam sur le serveur + shoutcast = connection réussie).

Je diffuse et je peux écouter.

Mais moi, ce que j'aimerais faire, c'est aussi pouvoir me connecter depuis mon ordinateur. Alors j'ai installé Sam2 broadcaster, j'ai entrée toutes les informations ... mais le problème, c'est que quand je démarre l'encoder, voilà ce qui apparaît :

Status Description

Connecting Streamer is connecting to serveur

30 secondes plus tard...

Statuts Description

Error Disconnected (10060)

Il me faudrait une solution à ce problème au plus vite !

Sur le serveur, tous les ports sont bien ouvert. Sur mon ordi, j'ai même désactivé le pare feu, mais rien y fait.

Amicalement, Eards

Link to comment
Share on other sites

:lol: c'est une blague j'espère ?

c'est normale il n'est pas possible de se connecté 2foix au shoutcast

du coup soit sur ton shoutcast (l'admin)tu le kick

soit tu installe un autre shoutcast pour ton émission et tu te programme

sur sam pour qu'il se connecte a ton shoutcast

Link to comment
Share on other sites

Même si la diffusion "admin" est kik, sa me fait exactement pareil !

Je ne sais pas du tout d'ou sa vient !

Pourtant tout marche super bien en local ! Je ne comprends pas du tout !

Et aussi, voikà ce que me met mon serveur Shoutcast lorsque j'essaye de me connecter autrement qu'en local:

<06> [dest] starting stream (UID: 0)[L]{A: MPEG OVERRIDE}(P: 0)

<06> [dest] starting stream (UID: 1)[L]{A: QuickTime/6.0}(P: 1)

<06> [dest] connection closed (6 seconds) (UID: 1)[L]{Bytes: 221184}(P: 1)

<06> [dest] connection closed (215 seconds) (UID: 0)[L]{Bytes: 3704170}(P: 0)

<06> [dest] starting stream (UID: 2)[L]{A: MPEG OVERRIDE}(P: 0)

<06> [dest] connection closed (177 seconds) (UID: 2)[L]{Bytes: 3090186}(P: 0)

<06> [dest] starting stream (UID: 3)[L]{A: MPEG OVERRIDE}(P: 1)

<06> [dest] connection closed (134 seconds) (UID: 3)[L]{Bytes: 2390513}(P: 1)

<06> [dest] starting stream (UID: 4)[L]{A: MPEG OVERRIDE}(P: 0)

<06> [dest] starting stream (UID: 5)[L]{A: MPEG OVERRIDE}(P: 1)

<06> [dest] connection closed (15 seconds) (UID: 5)[L]{Bytes: 496329}(P: 1)

<06> [dest] starting stream (UID: 6)[L]{A: MPEG OVERRIDE}(P: 2)

<06> [dest] connection closed (89 seconds) (UID: 6)[L]{Bytes: 1685848}(P: 2)

<06> [dest] starting stream (UID: 7)[L]{A: MPEG OVERRIDE}(P: 1)

<06> [dest] connection closed (13 seconds) (UID: 7)[L]{Bytes: 453703}(P: 1)

<06> [dest] starting stream (UID: 8)[L]{A: MPEG OVERRIDE}(P: 2)

<06> [dest] connection closed (136 seconds) (UID: 8)[L]{Bytes: 2434400}(P: 2)

<06> [source] connected from 127.0.0.1 (ici, le local se reconnecte)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...