Jump to content

Problème parasites sur micro


mathis

Recommended Posts

Bonjour à toutes et à tous,

J'aurais besoin de votre aide. En effet, comme le sujet de ce topic l'indique, j'ai quelques problèmes avec un micro. Dès que le micro est allumé, il y a des bruits résiduels, ce qui fait que sa devient inaudible.

> Vous pourrez d'ailleurs trouver un fichier joint, ou vous pourrez constater les parasites.

Pour info, voici le descriptif du matériel que j'utilise:

- Table de mixage: Behringer Xenyx 1204

- Micro Apex 435 (c'est de ce micro dont il s'agit)

Ma question: Pourriez vous m'aidez à comprendre de quoi pourrait venir se désagrément?

Comment y remédier?

Je vous remercie par avance.

Sincèrement...

bruit micro.wav

Link to comment
Share on other sites

Merci à vous tous pour vos réponses.

En effet, j'ai changer de cable xlr depuis, mais toujours ce problème de parasite.

La carte son avait été changer depuis un moment, car je pensais déja il y a un moment que cela pouvait être la cause, mais non en réalité.

Par ailleurs, l'alimentation fantôme est intégrer à la table de mixage.

Entre autre, j'ai plusieurs appareils branchés sur la même prise électrique, elle même avec 2 multi-prises.

Est ce que cela pourrait être la source du problème?

Merci par avance.

Link to comment
Share on other sites

j'ai effectivement un pc portable qui est également lui aussi relier à la table de mixage, mais a vrai dire je ne m'en sert pas pour diffuser, ni même pour quoi que se soit.

J'utilise un pc fixe pour tout.

Là j'ai pas précisé non plus que les bruits parasites, passe bien dans le vumètre de la table de mixage, donc on les entends à la radio.

Que puis-je faire?

Plus le temps passe, plus je les entends fort et relativement proche et régulier.

Merci d'avance...

Link to comment
Share on other sites

J'ai fait un autre test, j'ai brancher un micro statique, qui n'a donc pas besoin d'alimentation fantôme;

Ce micro a donc été brancher sur la même tranche et avec le même câble XLR que le micro dynamique qui lui à des parasites.

Est ce que cela veut dire quelque chose?

Merci à vous tous...

Link to comment
Share on other sites

J'ai fait un autre test, j'ai brancher un micro statique, qui n'a donc pas besoin d'alimentation fantôme;

Ce micro a donc été brancher sur la même tranche et avec le même câble XLR que le micro dynamique qui lui à des parasites.

Est ce que cela veut dire quelque chose?

Merci à vous tous...

Tu as branché un autre micro, mais tu ne précises pas si le parasite était tjrs là...

Link to comment
Share on other sites

Effectivement ben je n'est pas précisé si oui ou non les parasites étaient encore présent... et bien non ils n'y étaient plus.

Mais ce micro ne nécesite pas d'alimentation fantôme...

Alors le problème pourrait peut être venir soit de la table soit du micro en question (Apex435)

Qu'en pensez vous?

Merci d'avance...

Link to comment
Share on other sites

Ha c'est vrai Ben, 99% de chance que sa vienne du micro?

Mais comment en être bien sûr ? avant de le renvoyer au SAV

Merci beaucoup.

Pour en être sûr, une seule seule solution, tester ce micro sur une autre console...

Link to comment
Share on other sites

Bonjour à tous,

Alors pensez vous que ce problème puisse venir du micro ou de la table de mixage ?

Je ne sais vraiment pas quoi faire, et vu qu'au niveau technique je ne suis vraiement pas un spécialiste, loin de là.

Merci d'avance pour votre aide.

Link to comment
Share on other sites

Oui effectivement Ben, mais je n'est ni autre console, ni même de point de vente spécialiser dans le domaine qu pourrait le faire pour moi.

Quand vous avez un problème, d'autres viennent forcément s'y ajouter pour tous vous compliquer.

Link to comment
Share on other sites

Bonjour Mathis,

Ece-que ton pc portable est connecté sur le secteur ?

J'ai un problème similaire (bruits parasites de la rotation du disque dur) pendant mes prestations sons.

Cela était du à l'alimentation du pc. (pc ACER)

(D'ailleurs, pour infos, d'autres connaissances travaillant sur portable Acer, m'ont indiqués qu'ils avaient le même problème que moi.)

En gros, le système anti parasites des transformateurs secteur n'est pas assez protégé chez eux.

J'ai acheté dans une boutique de composants electronique, un filtre anti parasites.

Celui-ci est à connecter entre la sortie pc et l'entrée de ta console de mixage.

Maintenant, je n'ai plus de problèmes.

Si cela n'a pas résolu ton problème, soit, le problème vient de tes périphérique (carte son, câble xlr, entrée de ta console, alimentation phantome).

j'ai effectivement un pc portable qui est également lui aussi relier à la table de mixage, mais a vrai dire je ne m'en sert pas pour diffuser, ni même pour quoi que se soit.

J'utilise un pc fixe pour tout.

Là j'ai pas précisé non plus que les bruits parasites, passe bien dans le vumètre de la table de mixage, donc on les entends à la radio.

Que puis-je faire?

Plus le temps passe, plus je les entends fort et relativement proche et régulier.

Merci d'avance...

Link to comment
Share on other sites

Salut gregoune,

Merci pour ta réponse.

Alors moi je n'est pas de pc portable Acer mais compaq et j'ai aussi ce problème là: parasites que l'on entends aussi sur la console.

Par ailleurs, pour revenir au problème du micro j'ai déja débrancher le pc portable pour voir si cela pouvait être dû à cela, mais rien ne change, j'ai toujours ce problème sur le micro.

La carte son est neuve, le cable XLR également.

Je pense que cela peut etre du au micro ou tout simplement à l'alimentation fantome de la table de mixage.

Qu'en pensez vous?

Merci

Link to comment
Share on other sites

Je pense que tu devrais tester le micro dont tu te sert actuellement sur une autre console de mixage (je pense que cela a été déja fait),

et de même, tester un autre micro sur celle-ci, comme ça, tu sera si cela vient du micro.

Sinom, comme le dit les précédents posts, ça doit venir de ta console (mauvaise isolation, masse qui déconne, ou problème d'alimentation phantome)

Au fait, as-tu des éléments connectés à coté de ta régie qui parasite ton matériel (transformateur de lampe basse tension ? )

J'ai suivit une formation dans le son, et il se peut qu'il doit y avoir des parasites electriques qui se répercutent sur les câbles de modulation (connections CINCH, XLR...)

Essaye d'éloigner le plus possible des câbles de modulation, les câbles d'alimentation secteur (rallonges, multiprises).

Si tu as toujours ce problème, malgrès tes tests, prends une hache, et fait de ton matériel une machine à coudre :wink:

Non je plaisante, mais j'espère que cela va s'arranger !

Salut gregoune,

Merci pour ta réponse.

Alors moi je n'est pas de pc portable Acer mais compaq et j'ai aussi ce problème là: parasites que l'on entends aussi sur la console.

Par ailleurs, pour revenir au problème du micro j'ai déja débrancher le pc portable pour voir si cela pouvait être dû à cela, mais rien ne change, j'ai toujours ce problème sur le micro.

La carte son est neuve, le cable XLR également.

Je pense que cela peut etre du au micro ou tout simplement à l'alimentation fantome de la table de mixage.

Qu'en pensez vous?

Merci

Link to comment
Share on other sites

Salut, je vient de faire ces différents tests, mais rien ne change, j'ai même réduit au minimum le nombre de prise branchés à la multiprise, et pour pousser le vice encore plus loin, j'ai brancher seul la table de mixage sur une seule prise.

Résultat: toujours les parasites sur le micro.

J'ai même tenter de supprimer la terre, mais rien ne change pour la table.

en revanche pour mon pc portable qui avait des problèmes, là ils n'y sont plus. c plutot pas mal.

Merci

Link to comment
Share on other sites

  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...