Jump to content

Plusieurs soucis à propos d'une webradio


Sulli

Recommended Posts

Bonjour à tous !

Pour commencer la petite histoire, je me suis donc lancé dans la création d'une webradio. J'ai donc suivi la majorité des tutos disponibles sur le web et, par conséquent, créér ma webradio via Winamp & DSP.

C'est alors que mon premier problème arrive.

En effet, lorsque je règle l'Input sur la lecture en cours de Winamp, tout marche bien, mais dès lors que je règle l'Input sur ma carte son, que je choisisse "Microphone" ou "Entrée Ligne", le son enregistré est celui qui sort de mon microphone. Seul ma voix est alors enregistrée et, de plus, un écho de cette dernière passe en boucle sur la webradio.

( Vous me direz, mais si sa webradio marche avec la lecture de Winamp, qu'est ce qui ne va pas, le problème est que je souhaite animer ma radio et que en laissant cet Input, le son de mon micro n'est pas détecté ).

J'ai donc découvert ce site qui m'a expliqué comment utiliser DRS 2006, j'ai alors utilisé ce logiciel en le configurant tel que le tuto vidéo le disait. Et là encore, le seul son enregistré était celui de ma voix, avec un écho toujours présent.

Ensuite, je me suis penché sur le tuto de configuration de sa webradio sur windows, j'ai donc effectué les modifications audio & voix comme il le fallait. C'est alors que j'ai remarqué que l'enregistrement audio & voix était assigné a ceci : Realtek Front Pink Jack ( C'est ce qui me permet d'enregistrer avec mon micro ) alors que ma carte son est Realtek audio rear. J'ai donc remplacé le fameux Realtek Front Pink Jack par le nom de ma carte son et là surprise : rien :(

J'ai réessayé via DRS 2006 d'enregistrer, et en effet, rien. Ni de son d'entrée ligne ni de son du microphone.

J'ai d'autres possibilités dans le menu déroulant, telles que Realtek Digital Input ou autre, que j'ai testé mais encore une fois, en vain.

Je me pose donc des questions, est ce qu'il y a une manipulation virtuelle a faire pour que tous ça rentre dans l'ordre ou est ce que c'est du a mon matériel car je n'ai pas de table de mixage, et mon microphone est un micro-casque que l'on trouve a 20€ dans les grandes surfaces.

Est-ce un problème de ma carte son ?

Est-ce que l'achat d'une table de mixage et/ou d'un micro de studio permettrait de régler ces soucis ?

Voilà, j'espere avoir été claire dans mon problème, si vous pouviez m'éclaircir sur ceci, je vous en serais vraiment reconnaissant.

PS : Pour certaines précisions, je ne sais pas si elles sont utiles mais je préfère les mettre :

-Mon microphone est branché sur les périphériques basiques ( Les fameux ronds vert et rouge )

-Je n'ai aucun soucis à enregistrer ce qui sort de mes enceintes grâce à audacity par exemple.

-Je souhaiterais, en fait, pouvoir diffuser les musiques et par moment poser ma voix ( en live ) dessus , ou entre deux, j'ai vu que le logiciel b2o permettait de jouer les musiques, jingles, etc mais lorsque, dans le tuto vidéo, vous animez ( BED ), il y a un marqueur avec une durée, est ce un son préenregistré ou est ce bien votre voix en live ?

=> Je suis désolé, j'ai posé beaucoup de questions et ça part un peu dans tous les sens, mais je débute et j'avoue être dépassé par les événements :)

J'en profite pour remercier le staff de ce site web, car ce dernier m'est d'une grande aide et les tutos sont plus que satisfaisants !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...