Jump to content

Problème de méta (page d'accueille et index)


scannpie

Recommended Posts

Bonsoir,

 

Sur ma page d'accueil et méta J'y ai mis des méta pour le partage facebook.

 

Voici les premières lignes :

<!doctype html>
<html>
<head>
<title>RADIO27</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta http-equiv="imagetoolbar" content="no">
<meta name="generator" content="LMSOFT Web Creator Pro, Version:6.0.0.15">
<meta http-equiv="X-UA-Compatible" content="IE=9">
<meta property="og:site_name" content="RADIO 27 - M.G.H.G.N" /> 
<meta property="fb:page_id" content="560840944050297" />
<meta property="og:type" content="Station de radio" />
<meta property="og:image" content="http://radio27.livehost.fr/R273d.png" />
<meta property="og:url" content="http://radio27.livehost.fr/" />
<meta property="og:title" content="RADIO 27 - M.G.H.G.N" />
<meta property="og:description" content="Une expérience dans le monde du Métal, Gothique, Hard Rock, Grunge et pour calmer les esprits : New Age. ( Occasionnellement du rock)." />
<META NAME="AUTHOR" CONTENT="SCANN-PIE">
<LINK REL="SHORTCUT ICON" HREF="http://radio27.livehost.fr//favicon.ico" >
 
---------------------------------------------------------------------------------------------------------------------------------------------------
Au retour dans le code source de la page je retrouve l'ancienne version des meta que j'ai mis mais pas celles ci- dessus : 
Je précise : il n'y a que sur ces deux page que j'ai le soucis mais pas sur le reste
 
 
<!doctype html>   <html>   <head>   <title>RADIO27</title>   <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">   <meta http-equiv="imagetoolbar" content="no">   <meta name="generator" content="LMSOFT Web Creator Pro, Version:6.0.0.15">   <meta http-equiv="X-UA-Compatible" content="IE=9">   <META NAME="KEYWORDS" CONTENT="RADIO 27 - M.G.H.G.N">   <META NAME="DESCRIPTION" CONTENT="RADIO 27 - M.G.H.G.N est une radio passant de la musique :METAL (M), GOTHIQUE (G), HARD-ROCK (H), GRUNGE (G), NEW AGE (N).Du Rock pourrait y être diffusé occasionellement.">   <META NAME="AUTHOR" CONTENT="SCANN-PIE">   <META NAME="CREATION_DATE" CONTENT="">   <META PROPERTY="og:image" content="http://radio27.livehost.fr/metafacebook%20copie.jpg" />   <LINK REL="SHORTCUT ICON" HREF="http://radio27.livehost.fr//favicon.ico" >
 
 

Une idées du problèmes ? Une solution ?

 

Merci de votre attention :smile:

Link to comment
Share on other sites

@madein80 Je vois pas comment faire ça. S'ils utilisent un cache style varnish, il n'y a qu'eux qui peuvent le vider.. Sauf s'ils ont développé une api pour le client mais livehost n'utilise pas de cache.

 

@scannpie Je te conseil par de contre de vider ton cache navigateur.

Je ne sais pas si tu parles de la page d'accueil mais personnellement je n'ai pas ce soucis.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...