Jump to content

Sam + breakaway : pas de son traité dans le flux


Pascal_zic

Recommended Posts

bonjour 

 

je viens de telecharger la demo de breakaway 

j'ai pris sur leur site le module DSP pour le mettre dans Sam 

 

sur la carte son prise jack j'ai bien le son traité avec breakaway dans le casque pas de soucis 

par contre impossible de recuperer ce son traité dans sam pour le streamer 

il me stream le flux mais sans le traitement de breakaway 

 

j'ai 2 script dans sam pour une retouche son , eux fonctionnent tres bien 

mais impossible de recuperer le son traité par breakaway

 

au stream j'ai le choix entre :

 

181732WPp6NG53.png

 

 

audio pipeline : pas de son dans le flux

mappeur : idem 

sb xfi : idem

breakaway : j'ai le flux mais non traité 

 

 

y a un parametre qui doit pas etre bon mais la je pense avoir tout testé rien 

 

voici les parametres de sam 

 

181729iM4Qn439.png

 

181729jtsOfI40.png

 

1817299I1NrB42.png

 

une idée ?

Link to comment
Share on other sites

Salut, je pense que tu as du choisir en sortie de sam l'entrée de Breakaway, donc sans traitement. 

 

Sinon le plus simple, tu balances la sortie de sam vers breakaway et tu encodes avec un autre logiciel le son en sortie de breakaway

Link to comment
Share on other sites

Salut,

 

Tu as sélectionné en Output sur Breakaway la sortie Pipeline ?

Link to comment
Share on other sites

 

Il suffit simplement d'utiliser une seconde Pipeline de Breakaway.

 

Pipeline 1 : Sam > Breakaway

Pipeline 2 : Breakaway > Sam

 

 

c'est à dire ?

j'ai que pipeline1 ........................

 

 

 

Le plus simple est de streamer avec MB recaster qui est gratuit et qui comporte des traitements intégrés très performants.

IL n'y a simplement qu'à cliquer pour les mettre en œuvre

Je me répète, mais c'est pour votre bien.

 

 

on recupere les titres dans le flux ?

enfin c'est bete j'ai un encoder dans sam et d'etre obligé de passer par un ext

 

se qui est chelou c'est que le module DSP marche pas :( 

Link to comment
Share on other sites

Oula oula... n'allez pas si loin avec vos "pipelines"... oubliez tout ca. Pas besoin de plusieurs "pipelines"...

  • Sur Breakaway, tu mets "Breakaway Pipeline 1 (KS)" en input et tu mets "Disabled" en output.
  • Sur Sam, tu mets juste le DSP "LiveLink 1"

Ne surtout pas mettre l'output de quoi que ce soit vers "Breakaway Pipeline 1 (KS)". C'est le DSP "LiveLink 1" qui va envoyer lui-meme le son vers Breakaway.

Si tu utilises Breakaway Live, utilise LiveLink DSP for Breakaway Live, sinon, LiveLink DSP for Breakaway Broadcast. L'edition Audio Enhancer ne supporte pas les LiveLink! Il te faut le Live ou Broadcast.

 

L'encodeur doit rester en source "Audio Pipeline". Assure toi egalement de mettre le DSP "LiveLink 1" en fin de chaine!

Link to comment
Share on other sites

Tu t'embêtes vraiment pour rien je trouve. Pourquoi tout simplement ne pas envoyer le son de Sam sur breakaway et le diffuser avec Butt par exemple ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...