Aller au contenu

Bienvenue

Bienvenue sur cette nouvelle Libre-Antenne, qui réunit la Libre-Antenne historique de Radioactu et le forum Radios-fr.com. Dans le forum "Radios", vous trouverez la fusion des forums Radios de la Libre-Antenne et de radios-fr.com. Il est possible qu'il manque quelques jours de messages, nous vous prions de nous en excuser. Nous vous invitons à créer dès maintenant votre compte si ce n'est pas déjà fait, en cliquant sur "S'inscrire" ! Belle nouvelle expérience sur libreantenne.radioactu.com ! La team Radioactu

Floran

Son sur VPS

Messages recommandés

Bonjour !

 

Je possède un VPS, qui de base n'a pas de son, mais j'avais réussi il y a quelques temps, avec Virtual Audio Cable à l'avoir, en passant par team viewer par la suite (car le bureau à distance ne gère pas le son), mais Team Viewer ne fonctionne pas indépendement comme avant, il me faut quelqu'un connecté via le bureau à distance pour que ça marche, sinon il me dit qu'il n'arrive pas à capturer l'image. Pourtant j'avais réussi dans le passé...

Comment faire ?

merci ! ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

De mémoire ce n'est pas une histoire de droits d'administrateur ?

Sur un VPS sauf certains infogérés, tu as les droits administrateur.

Modifié par Th0mas

Partager ce message


Lien à poster
Partager sur d’autres sites

Je cherche aussi à installer une carte son , j'ai suivi vos conseils , mais impossible de se connecter sur mon vps via T.V , on me dit qu'une session RDP est active..

Partager ce message


Lien à poster
Partager sur d’autres sites

Passez par le vnc si votre hébergement le propose, chez moi il n'y a que comme ça que ça marche...

Partager ce message


Lien à poster
Partager sur d’autres sites

Normalement avec 'Connexion Bureau à distance' tu devrais pouvoir installer une carte son virtuel.

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement ,je diffuse depuis Caramania en VPS, j'administre avec TeamViewer et j'ai un VAC ... ca fonctionne tres tres bien.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je relance ce sujet que j'avais moi-même ouvert !

 

Voilà, je me heurte encore au même problème :

 

Pas de son sur le VPS, alors que via le RDP techniquement c'est possible (Windows Audio activé etc.. et dans les propriétés du remote aussi "Lire sur cet ordinateur"), j'ai vérifié avec ce tuto : http://www.vps-mart.com/HowTo/How_To_Enable_Audio_In_Windows_VPS.aspx

 

Mais pas de son, et pour TeamViewer il ne peut pas marcher seul il faut être en même temps sur le RDP, et j'ai même pas de son même en installant VAC, j'installe les pilotes etc mais rien...

Que faire?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait, j'arrive à avoir du son maintenant, c'est Virtual Audio Cable qui fait des siennes (il a beau s'installer, périphérique etc...), je n'ai aucun périphérique dans le contrôleur de son, et sur les panels audiorepeater j'ai "no device found" ou alors des lettres bizarres...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×