Aller au contenu

Bienvenue

Bienvenue sur cette nouvelle Libre-Antenne, qui réunit la Libre-Antenne historique de Radioactu et le forum Radios-fr.com. Dans le forum "Radios", vous trouverez la fusion des forums Radios de la Libre-Antenne et de radios-fr.com. Il est possible qu'il manque quelques jours de messages, nous vous prions de nous en excuser. Nous vous invitons à créer dès maintenant votre compte si ce n'est pas déjà fait, en cliquant sur "S'inscrire" ! Belle nouvelle expérience sur libreantenne.radioactu.com ! La team Radioactu

Th0mas

Icecast coupures

Messages recommandés

Salut à tous :)

 

J'ai un soucis avec un serveur icecast2.

Lorsque je lance le player (HTML5), il n'y a pas de soucis, le flux n'a pas de coupures.

Par contre dès que je me connecte au live, il y a des coupures à interval régulier (1-2 secondes).

Je me suis dit que c'est ma connexion internet le soucis, sauf que pas du tout, lorsque je coupe le live, et bien l'autodj est à son tour en mode coupure. Par contre lorsque je refresh la page, aucun soucis, le stream redevient normal. 

 

Par contre sur un player flash comme muse, il n'y a pas ce soucis.

 

 

Quelqu'un pourrait me donner des solutions (s'il y en a bien sûr), pour résoudre ce soucis ?

 

Merci d'avance !

Modifié par Th0mas

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai le même soucis parfois.

 

Tu as quoi comme panel d’administration ?

Et quel est le player que tu utilise.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'utilise jPlayer.

Concernant le panel, je n'aime pas utiliser des panels, j'ai donc installé et configuré moi même icecast avec ezstream.

Comme j'avais le soucis, je me suis dit que c'était un soucis de configuration, j'ai donc utilisé Centovacast avec ices-cc, mais le soucis est le même.

 

Donc je ne comprends pas trop..

 

Le soucis avec Shoutcast, c'est le décalage d'environ 30 secs, qui est assez gênant pour un direct..

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, donc ok moi aussi j'utilise centova. Donc le problème ne vient pas du panel.

 

Ce que j'ai remarqué c'est que si tu rafraîchi la page le beug n'est plus là ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui voilà, tout à fait ! J'ai fais exactement la même constatation.

Mais bon on ne peut pas dire à nos auditeurs, rafraichissez la page s'il vous plaît..

Je pense que je vais me tourner vers Shoutcast sans panel comme ça, rien à payer, mis à part le serveur.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est vrai , mais pour ma part si quelqu'un à une idée ou une solution je suis preneur ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

pour Thomas je ne comprend pas trop 

mais pour @Ivanova , c'est ton changement de page, je te conseille de mettre ton lecteur dans un popup comme moi j'ai fais  ( http://www.m72.fr )

il ya une autre solution , mais la....

Modifié par benoit8972

Partager ce message


Lien à poster
Partager sur d’autres sites

Personnellement ... tous mes clients sont sous Icecast et je n’est jamais rencontrer ce problème de coupure...

Créé un serveur de test ici et fait un test pour voir si ça coupe > https://www.caramania.ca/iscpanel-demo

Si ça ne coupe pas... ça, peu venir de la configuration serveur ou icecast.

Partager ce message


Lien à poster
Partager sur d’autres sites

@Bahanos Merci, j'ai essayé, mais le soucis c'est qu'il n'y a pas d'autodj (ezstream/ices-cc). 

Car lorsque l'on se connecte et que le live est déjà lancé pas de soucis de coupures. Par contre si un animateur se déconnecte du live et que l'autodj reprend, et bien là il y a les coupures..

 

Concernant le serveur je me dis que s'il le faut c'est le VAC d'OVH. Donc je vais essayé avec Online..

 

Merci vos réponses en tout cas.

Modifié par Th0mas

Partager ce message


Lien à poster
Partager sur d’autres sites

Non je suis chez Online ^^

 

@benoit8972 Ok merci je vais essayé ;)

Modifié par Ivanova

Partager ce message


Lien à poster
Partager sur d’autres sites

Reste en lecteur flash, la voilà la solution ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne suis pas trop fan des lecteurs flash :/

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça sent le buffer vide quand tu switches de source. Du coup le seul moyen de retrouver du buffer, c'est f5

C'est un problème côté client et pas côté serveur

Sam

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est sur que si il kick la source pour prendre une live ... i va avoir coupure ^^ ... a moins de passer par Automation Radio (Caramania) ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

@Sam Quand tu parle de buffer, tu entend quoi par se terme ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton navigateur bufferise le son avant de la jouer. Si la source coupe, le buffer se vide et il doit avoir du mal à jouer ton autodj sans tampon. Essayé de couper ton autodj et de le remettre. Je parie que tu auras le même pb !

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok, merci je ferais plusieurs teste alors

Partager ce message


Lien à poster
Partager sur d’autres sites

Il suffit de savoir les dompter les lecteur flash, et c'est gagner ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×