Jump to content

Behringer Xenyx 1204 USB [Xenyx 502]


Theoz

Recommended Posts

Bonsoir a tous,

 

J'ai acheté un Apex 435 avec une table son Behringer Xenyx 502 il y a maintenant 1 an, le problème c'est que l’apex 435 me fait un son vraiment vraiment exécrable, j'avais donc un autre micro un Peavey I100,

 

Des personne m'ont dit que cela venait du fait que sur la Xenyx 502 il n'y avait pas l'alimentation phantom, j'ai regardé la Xenyx 502 sur Thomann il marque en descriptif (Alimentation Phantom Sans bouton) 

 

Ce matin je vient de commander la Behringer Xenyx 1204 USB, et je voulais savoir si enfin je pourrais utiliser oui ou non, mon Apex435 ?

Link to comment
Share on other sites

Salut

La prochaine fois, fait bien attention à te renseigner avant l'achat car tu pourrai très bien le regretter ;)

Pourquoi n'as-tu pas regardé aussi sur Thomann pour cette dernière avant l'achat ?

Mais sinon, normalement oui ("4x entrées micro avec alimentation Phantom")

Link to comment
Share on other sites

J’espère, merci pour ta réponse rapide,

 

Oui après, la Behringer 1204 USB a bien les 4 entrées micros avec Alimentation Phantom

Mais la Xenyx 502 il y a  aussi marqué qu'il y a une alimentation phantom, et pourtant l' Apex435 fait un son exécrable...

Link to comment
Share on other sites

( Alimentation Phantom sans bouton ) doit vouloir dire que tu ne peux pas la désactiver.. en gros qu'elle est toujours active ! 

Perso' lorsqu'il y a des micros qui ont besoin d'alimentation Phantom et qu'elle est activée ça marche nickel.. mais quand je met des micros qui n'en ont pas besoin que ce soit en jack ou en XLR ( même si les 48V doivent être uniquement sur les prises XLR ), j'ai un son dégueulasse ! Je dois coupé l'alimentation Phantom pour qu'ils fonctionnent normalement ! 

Voilà, essaie de voir avec une table de mixage quand alim Phantom, ou sur laquelle tu peux la désactiver! :)

Link to comment
Share on other sites

Oui mais pour le.micro Apex 435, il faut l'alimentation phantom, sur la xenyx 1204 USB elle y est, et sur le xenyx502 aussi mais sur la 502 quand je branche mon peavey (pas besoin d'alim phantom) sa.marche niquel, et quand je branche l'apex435 (besoin d'une alim phantom) Ben le son est execrable...

Link to comment
Share on other sites

A mon avis le problème ne vient pas de l'alim fantôme.

 

Elle y est ton micro fonctionne, elle n'y est pas ton micro ne fonctionne pas (micro électrostatique bien entendu).

 

Après il faut voir quelle est la tension disponible, mais les micros sont assez souples de ce côté.

 

Au passage, l'alimentation fantôme ne doit pas perturber les micros dynamiques. Ou alors il y a un autre souci.

Attention si alim fantôme il faut obligatoirement un câblage  symétrique du micro c'est à dire 2 fils plus masse.

Link to comment
Share on other sites

Oui mais j'ai peur que sa vienne du micro,

Car sur celle que j'ai la Xenyx 502 il y a l'alimentation phantom mais le son est execrable

...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...