Jump to content

[PROBLEME] Micro qui grésille.


Dropradio

Recommended Posts

Bonjour à tous et aujourd'hui j'ai besoin de votre aide !!
Voilà, j'ai un micro Shure PG58 relié à une table de mixage Phonic Am120 MKII.

Je l'ai relié en XLR à la table de mixage; cette dernière est reliée en cable ( blanc et rouge, je ne connais pas le nom, j'ai 13 ans... ) à l'entrée micro de ma carte mère !
Mais je ne n'arrive pas à comprendre pourquoi lorsque, je l'essaie avec Audacity, ce dernier grésille et ma voix n'est pas entendu.
Quelqu'un a une solution ?
Merci d'avance,

Germain.

Link to comment
Share on other sites

Il n'est pas normal d'entrér une sortie de table à une entrée micro.

En effet le niveau de sortie de la table est en volts alors qu'une entrée micro attend des millivolts, d'où très forte saturation.

C'est le problème des ordis portables qui n'ont pas l'entrée ligne qu'il faudrait dans ce cas utiliser.

Alors la seule solution serait de bricoler un atténuateur pour mettre entre les deux, mais comme je suppose que cela t'est impossible, il faut sur le PC mettre au mini mini, le gain d'entrée de l'étage micro et baisser le niveau en sortie table pou avoir quelque chose de correct.

Mais ce faisant on risque fort de détériorer le rapport signal sur bruit

Link to comment
Share on other sites

Bonjour,

 

Au passage, tu penseras à changer de pseudo, et ce, conformément au règlement du forum.

 

Pour ce qui est du problème, balvenie a bien répondu à ta question.

Bonsoir

 

est ce a toi Bob de signaler cela n'y a t'il pas des moderateur peut etre l'est tu (alors j'ai rien dit)

 

Philippe

Link to comment
Share on other sites

A t'-on besoin d'être modérateur pour faire ce type de remarque ? Non je ne crois pas.

 

Est-ce aux modérateurs de le faire ? Oui mais pas que, le modérateur n'est pas un robot, il n'est pas là 24h sur 24, il a une vie sociale, des occupations autres que ce forum donc je ne vois pas où est le problème qu'on rappelle les règles à ceux qui ne les respectent pas !

 

En ce moment, tu files un peu du mauvais coton bibendum, c'est peut-être juste mon ressenti mais j'ai l'impression que tu as tendance à te rebeller face à tout le monde.

certainement que cela doit etre ton ressenti

ceux que je veux dire peut etre je me suis mal expliquer, c'est que toi tu lui fais la remarque, un autre va suivre puis un autre et apres d'un post de renseignement

cela devient une serie de remontrance et la est donc ma suggestion c'est au moderateur a le faire.

 

philippe

Link to comment
Share on other sites

Si y'en a qui veulent bien répondre à ma question au lieu de vous mettre sur la tête !



Le plus simple ne serait pas de m'acheter ce cable : http://www.amazon.fr/Yellow-cable-Jack-3-5-6-35/dp/B000RW0ORA et de brancher l'un des deux  jack 6.35 dans la sortie MAIN L et l'autre dans MAIN R et de brancher le 3.5 sur la prise micro ?

Link to comment
Share on other sites

Bonjour à tous et aujourd'hui j'ai besoin de votre aide !!

Voilà, j'ai un micro Shure PG58 relié à une table de mixage Phonic Am120 MKII.

Je l'ai relié en XLR à la table de mixage; cette dernière est reliée en cable ( blanc et rouge, je ne connais pas le nom, j'ai 13 ans... ) à l'entrée micro de ma carte mère !

Mais je ne n'arrive pas à comprendre pourquoi lorsque, je l'essaie avec Audacity, ce dernier grésille et ma voix n'est pas entendu.

Quelqu'un a une solution ?

Merci d'avance,

Germain.

 

cela doit etre du rca les fiches blanches et rouges.

tu a quoi comme systeme d'exploitation ?

si tu as windows 7 normalement quand tu branche une jack 3.5 a l'entree line du pc tu dois cliquer quand apparait

cette fenetre comme sur l'image jointe sur line et pas sur micro puisque tu passe par une table de mixage.

je pense que c'est cela peut etre je me trompe.

 

Philippe

 

ps: desole je tape plus vite que mon ombre.

post-4272-0-68162700-1363373039_thumb.jp

Link to comment
Share on other sites

image jointe maintenant.

desole

 

philippe

Link to comment
Share on other sites

Elle n'y est toujours pas.

elle est dans le message plus haut

 

philippe

Link to comment
Share on other sites

ok tiens nous au courant.

 

philippe

Link to comment
Share on other sites

Lorsque je branche le jack 3.5 du cable ( rouge et blanc ) , l'ordinateur sous windows 7 ne le reconnait plus !
Je l'ai nommé Radio mais il n'apparait meme pas lorsque je clique droit sur le haut parleur ---> Enregistrement ...

HELP :-(

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...