Aller au contenu

Alerte Covid-19 #RestezChezVous

Depuis janvier 2020 une épidémie de Coronavirus COVID-19 (ex 2019-nCoV) s’est propagée en France. Retrouvez toutes les informations officielles sur le site du Gouvernementhttps://www.gouvernement.fr/info-coronavirus. Ne propagez pas de fausses nouvelles.
Et #RestezChezVous

FoRhum

Lecteur Pour Vos Radios

Messages recommandés

Voici un code que vous pourrez insérer dans votre site ;)

<object id="Player" type="application/x-ms-wmp" width="500" height="300"><param name="URL" value="votre .mp3,asx?context=fHA6LTE%3D"/>
<param name="AutoStart" value="true" />
</object>

En voici un exemple

A bientôt !

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est moi ou le player ne fonctionne pas sur ton site ^^ ?

Partager ce message


Lien à poster
Partager sur d’autres sites

ca cest un bon player ^^ > http://blog.codingexpert.de/?p=66

Je viens de testé le player, résultat des testes:

les +:

* super facile à mettre en place

* super sympas esthétiquement

les -:

* le flux coupe toute les deux secondes ...

liens du player mis en place: http://www.electrosoundradio.com/playeradditionnel/petitplayer/

J'espère trouvé un jour un player que je puisse mettre dans mes postes facebook et twitters :)

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est dut a l'intro shoutcast qui est mise.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui a cause du MP3 d'intro du SHOUTcast.

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut que ton fichier MP3 soit encodé dans les même conditions que celle de ton stream, donc même bitrate (192 kbps sur le mp3 et sur le flux) et le même samplerate (44100 Hz sur le mp3 et sur le flux) Ça aide déjà pas mal mais ça ne marche pas pour tout les players (y compris le miens malheureusement).

Partager ce message


Lien à poster
Partager sur d’autres sites

Je crois avoir trouver !

<object
classid="clsid:6BF52A52-394A-11d3-B153-00C04F79FAA6"
codebase="http://activex.microsoft.com/..."
type="application/x-mplayer2"
standby="Loading Microsoft Windows Media Player components..."
align="middle" height="320" width="468"> <param
name="URL" ref="ref"
value="http://s2.myradiostream.com/53450.asx"> <param
name="rate" value="1"> <param name="balance"
value="0"> <param name="currentPosition" value="0">
<param name="playCount"
value="5"> <param name="autoStart" value="-1">
<param name="currentMarker"
value="0"> <param name="invokeURLs" value="-1">
<param name="volume" value="50">
<param name="uiMode"
value="full"> <param name="stretchToFit" value="0">
<param name="windowlessVideo"
value="-1"> <param name="enableContextMenu"
value="-1">
<embed
src="http://s2.myradiostream.com/53450.asx"
type="application/x-mplayer2" autostart="True"
showcontrols="True" showstatusbar="False"
showdisplay="False" autorewind="True" align="center"
height="320" width="468"> </object>

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais je voulais savoir comment mettre tout ces codes dans de nouveaux bouton.

C'est à dire que j'ai des skins mais je voudrais qu'il active ce code.

Comment pourrais-je faire ?

Partager ce message


Lien à poster
Partager sur d’autres sites

merci pour le link c cool

chez moi ça marche parfaitement

seulement le titre en cours ne s'affiche pas :(

Le player utilise PHP pour le titrage.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×