Aller au contenu
bsymon

Volume micros faible

Messages recommandés

Bonjour tout le monde :)

Le volume de mes micros est très faible. Ce sont des micros bas de gammes, simples, mais je ne pense pas que cela vienne de ça. Je m'en sert pour ma webradio.

Les micros sont branchés sur une Behringer XENYX 1204FX, en XLR. Pour avoir un son audible je dois monter le gain à fond, sinon j'entends rien et je dois gueuler dedans.

Auriez-vous une idée d'où cela peut il venir ?

Merci d'avance !

Partager ce message


Lien à poster
Partager sur d’autres sites

Mhhh, peut être ton cable ? Peut être ta prise XLR (dans ce cas teste un autre trou), essaie aussi en jack, ou alors, achète un ampli :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense aussi que cela vient du cable, mais ce qui est possible aussi c'est un peu comme le SM7, il faut peut-être un ampli derrière ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne pense pas que ça vient du câble car sur tous mes micros ça le fait ! Donc je pense qu'il faut un ampli ...

Je me débrouillerais sans ampli pour l'instant ... Merci pour vos réponses ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut savoir que un micro Shure SM7 ou Electrovoice RE20, RE27... nécessite un ampli micro.

Puisque que tu as du matos Behringer, il y a le ULTRAGAIN MIC2200 http://www.thomann.de/fr/behringer_mic2200_ultragain_pro.htm

Et ça coûte environ 90€, mais tu peux brancher 2 micros séparément dessus.

Partager ce message


Lien à poster
Partager sur d’autres sites

Quelle est la marque et le modèle de ton micro ?

As-tu essayé de changer ton câble XLR ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai un Shure SM58 et deux autres très bas de gammes (Hama DM-65). Je ne sais pas vraiment ce qu'il valent et s'ils nécessitent un ampli.

On est trois à animer, donc il me faut un ampli avec plus d'entré. Merci pour ta réponse.

Partager ce message


Lien à poster
Partager sur d’autres sites

Normalement il ne doit pas y avoir de problème avec quelque micro que ce soit.

On ne peut imaginer que 4 micros et quatre entrées micro soient en panne en même temps (à moins que la console n'ait été massacrée)

Ne serait ce pas les autres entrées qui seraient trop fortes, ce qui ferait que le micro semble faible ?

N'oublions pas de jeter un coup d'eil au vumètre, il sert à ça, et si les micros "modulent normalement" le problème vient d'ailleurs.

Au fait pas d'opposition de phase sur les sorties ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Non je ne pense pas que les autres entrées soient trop fortes, mais je vérifierais quand même.

Sinon, c'est quoi une opposition de phase ? (je ne m'y connais pas vraiment dans ce domaine)

Partager ce message


Lien à poster
Partager sur d’autres sites

Non je ne pense pas que les autres entrées soient trop fortes, mais je vérifierais quand même.

Sinon, c'est quoi une opposition de phase ? (je ne m'y connais pas vraiment dans ce domaine)

Surr la sortie XLR, il y a sur chaque canal 3 broches. La 1 pour la masse puis la deux point chaud et la trois point froid (ou l'inverse je ne m'en rappelle jamais)

IL faut que les deux prises droite et gauche soient câblées de la même façon, à savoir si vous avez un câble avec masse + fil bleu + fil blanc, il faut que dans les deux sorties, le bleu soit par exemple au 2 et le blanc au 3.

Si cela n'est pas respecté, à la diffusion stéréo , les signaux en opposition de phase disparaissent ce qui est le cas en particulier des voix si elles sont centrées dans l'image stéréo.

Partager ce message


Lien à poster
Partager sur d’autres sites

Avec un SM58 il n'y a pas besoin d'ampli normalement, donc ça doit venir de ton câble alors.

Essaye un autre câble pour voir.

L'ampli Behringer c'est surtout le moins cher, mais c'est pas la meilleure qualité, je préfère largement DBX.

Mais bon, pour des micros comme tu as, ce serait un achat inutile.

Bon début de week-end...

Juste, pendant que j'y penses...

Tu as peut-être un câble XRL américain, c'est à dire avec les broches 2 et 3 d'inversées...

C'est pourquoi essaye de te procurer un câble XLR au normes européenne.

Partager ce message


Lien à poster
Partager sur d’autres sites

Que le deux est trois soient inversés comme sur les "câbles américains" (en fait il s'agit d'un changement de norme il y a quelque temps dont je ne vois pas l'intérêt), n'a de l'importance que lorsqu'on utilise des câbles différents.

Mais sur l'entrée micro cela n'en a aucune.

Par contre en sortie cela intervient et donne, si on a deux cables différents, une opposition de phase comme je l'ai expliqué au dessus.

Vérifier si le câble micro est bien un câble à deux fils plus masse. S'il n'y avait qu'un fil et une masse, on pert effectivement du niveau.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu risques de dépenser de l'argent pour rien. Ouvre d'abord tes prises et vérifie ce que je t'ai dit.

Cela ne coûte rien.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×