Aller au contenu

Bienvenue

Bienvenue sur cette nouvelle Libre-Antenne, qui réunit la Libre-Antenne historique de Radioactu et le forum Radios-fr.com. Dans le forum "Radios", vous trouverez la fusion des forums Radios de la Libre-Antenne et de radios-fr.com. Il est possible qu'il manque quelques jours de messages, nous vous prions de nous en excuser. Nous vous invitons à créer dès maintenant votre compte si ce n'est pas déjà fait, en cliquant sur "S'inscrire" ! Belle nouvelle expérience sur libreantenne.radioactu.com ! La team Radioactu

kev-radio

Carte son virtuelle

Messages recommandés

Bonsoir à tous,

J'ai une dedibox depuis Mardi soir, j'ai bien envoyé les musiques ... et j'ai voulu installer SAM Broadcaster pour faire ma webradio dessus mais là bas les encoder bug, SAM prend trop de puissance et j'ai voulu installer Zara avec SimpleCast et Virtual Audio Cable ! Mais Impossible la dedibox n'a pas de carte son je voulais savoir si il exister un truc pour faire une carte son virtuelle afin d'envoyer le son de Zara sur SimpleCast ?

Merci d'avance !

KeV

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Alex !

Comme tu as du le lire dans mon topic vu qu'il n'y a pas de carte son, Virtual-Cable ne veux pas se lancer ! "Driver not load" si je lance Control Panel !

Il n'y a pas de carte son donc pas d'entrée et pour que Virtual Audio Cable marche il faut une entrée Input quelque part ! Comment tu as fait Alex toi ?

Merci d'avance !

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut :)

Comme dit sam Broadcaster , comporte en lui cette option pour tourner sans carte son :)

il suffit d'aller configuré ca ! ---> Config , Audio mixer pipeline , et ensuite tu le met en Mixer !

bien a toi

Partager ce message


Lien à poster
Partager sur d’autres sites

Je sais mais SAM Broacaster prend trop de puissance sur une Dedibox !

A Chaque fade il fait buger les encoder et après ça buff !

Donc j'aimerai utiliser autre chose que SAM Broadcaster avec un sheluder incorporé et un encoder egalement !

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Il vaut mieux prendre un Kimsufi à la limite pour faire sa car tu ne pourras pas mettre de traitement son méme le plus simple n'ira pas sur une dédibox , sa vient du processeur en carton !

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est regler il fallait juste que je prenne windows 2003 server basic sp1 au lieu de xp sp2 sur la dedi !

Merci à tous !!!

PS : FuzRadio impossible Zara ! Ya pas de carte son dans une dedibox !

Merci encore !

Partager ce message


Lien à poster
Partager sur d’autres sites
C'est regler il fallait juste que je prenne windows 2003 server basic sp1 au lieu de xp sp2 sur la dedi !

Merci à tous !!!

PS : FuzRadio impossible Zara ! Ya pas de carte son dans une dedibox !

Merci encore !

Plûtot marrante la réponse en voyant le sujet. :roll:

Je t'assure que ZaraRadio est très looooooin d'être impossible sur un dédié Dedibox. :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir à tous les membres

J’aimerais utiliser une carte Son virtuelle gratuite.

Je vous explique j’utilise deux pc - l’un avec zara radio

- l’autre avec Winamp + Shoucast (j’aimerais mettre une carte Son virtuelle sur ce pc).

Pouvez-vous me donner des infos pour la configuration et quelle carte Son utiliser ?

Merci par avance, je vous souhaite une excellente soirée

A très bientôt

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour,

Le logiciel s'appelle Virtual-Cable, je l'emploie sur un serveur de diffusion Windows.

Alex.

La réponce est la, sa fonctionne très bien.

(Pour preuve, moi meme je l'utilise et le fais utiliser a l'admin de ce fofo)

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour,

Le logiciel s'appelle Virtual-Cable, je l'emploie sur un serveur de diffusion Windows.

Alex.

La réponce est la, sa fonctionne très bien.

(Pour preuve, moi meme je l'utilise et le fais utiliser a l'admin de ce fofo)

Par curiosité, j'ai essayé Virtual Ausio Cable sous XP et 2003 sur une Dédibox...

Sans succès : Ca s'installe, le pilote est installé, mais impossible à utiliser...

Comment avez vous fait?

BEN

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Bein moi aussi j'ai jamais reussi à le faire fonctionner sur un serveur dedié que ce soit Dedibox ou Kimsufi !

Par contre SAM Tourne 100 fois mieux sur un Kimsufi que sur une dedibox ! :P

KeV

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai une dedibox v3 avec Windows Server 2008 R2.

J'aimerai installer un autre soft d'automation radio que Sam Broadcaster ou winamp (qui par ailleurs ont très bien fonctionné sur Dedibox v3).

Pour le soft que j'ai choisi, il me faut une carte son que dédibox v3 n'a pas.

J'ai donc installé "Virtual Audio Cable v.4.09...

Impossible de le faire fonctionné sur ma dedibox v3, "Virtual Audio Cable" n'est pas reconnu dans la partie sons.

Est ce que quelqu'un a réussit a le faire fonctionner et comment a t'il fait svp ?

Merci d'avance.

Bien cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai une dedibox v3 avec Windows Server 2008 R2.

J'aimerai installer un autre soft d'automation radio que Sam Broadcaster ou winamp (qui par ailleurs ont très bien fonctionné sur Dedibox v3).

Pour le soft que j'ai choisi, il me faut une carte son que dédibox v3 n'a pas.

J'ai donc installé "Virtual Audio Cable v.4.09...

Impossible de le faire fonctionné sur ma dedibox v3, "Virtual Audio Cable" n'est pas reconnu dans la partie sons.

Est ce que quelqu'un a réussit a le faire fonctionner et comment a t'il fait svp ?

Merci d'avance.

Bien cordialement.

Tu as décidé de nous faire combien d'up de sujet dans le genre ?!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Pourquoi le prendre de haut ainsi alors qu'il a fait un effort de recherche, et qu'il évite de polluer le forum de x-mille sujets identiques ? Entre up un vieux sujet qui correspond à sa question, et créer un nouveau sujet pour la poser, quelle est la différence ? :neutral:

Ta réaction, Vivi, devient même risible quand on voit que là (), tu l'envoies chier parce que le sujet a "déjà été évoqué". Que doit-il faire alors ? Ne pas créer de nouveau sujet, mais ne pas poster sur les anciens non plus ? Car il faut croire qu'aucune des réponses évoquées ci-dessus ne lui permette de corriger son problème.

Répondre simplement à sa question aurait été plus efficace.

Personnellement, il m'arrivait d'avoir des messages d'erreur avec VAC dans le cas où aucune carte son n'était installée sur le serveur/ordinateur.

Mais dans d'autres cas similaires, tout se passait bien :blink:

Si d'autres personnes ont déjà connu un soucis avec VAC sans carte son physique, qu'ils se fassent connaître !

bonjazz, peux-tu préciser le message d'erreur qui s'affiche dans VAC (si tant est qu'il y en ait un) ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Ma réaction, est il me semble logique.

J'ai du de souvenir, supprimé un topic hier car en double (à des heures différentes car pas de réponse au premier je suppose).

Plusieurs up sur divers topics... Alors que je me souviens avoir mis moi même les explications sur le forum, il y à quelque temps déjà, et pour cause, je venais de le faire sur le serveur d'Alex (pour régie5 donc c'est pas tout récent).

Cette politique de privilégier la recherche est justement dans l'intérêt de cette dernière: moins de topics contenant les mots clefs recherchés = uniquement le/les topics solutions = gain de temps. :)

Enfin, pour revenir sur tes mots, je n'envoie pas chier bonjazz, je suis certes un peu expéditif et sec >> rajoutes un smiley à la fin de mes messages automatiquement si tu le souhaites, ça adoucira l'ensemble

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Ted, Vivi et à tous.

Désolé pour la question, je ne voulais pas froisser, j'ai juste besoin d'un p'tit coup de main pour régler mon problème technique.

Cela dit, je comprend que certainement fois, on peut être excédé par des questions répétitives.

Pas de soucis donc et merci pour tous ses forums et aux nombreux posts qui m'ont donné la possibilité d'élucider et de comprendre les joies de la technique.

Quand je double click sur le "contrôle panel" du V.A.C., il m'informe donc du message suivant : "DRIVER NOT LOADED"

Après avoir sélectionné "OK", rien ne s'ouvre.

Quand je double click sur "Audio Repeater", la fenêtre du programme s'ouvre.

J'appuie sur "Start" et il m'informe du message suivant : "CANNOT OPEN INPUT DEVICE (UN PERIPHERIQUE EN DEHORS DE LA PORTEE DE VOTRE SYSTEME A ETE EMPLOYE)".

Evidemment le programme d'automation radio que j'ai installé ne s'ouvre pas et un message m'informe : "LA LIBRAIRIE AUDIO N'A PAS PU S'INITIALISER CORRECTEMENT"

Configuration matériel: Dedibox V3 (online) + Systeme Windows Server 2008 R2

Voilà pour le soucis technique que je rencontre.

Merci de votre aide.

Bien cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Avis aux connaisseurs, VAC est compatible 64 bits ?

Je vais monter une VM Windows Server 2008 R2 pour tester... Ca me semble étrange.

Partager ce message


Lien à poster
Partager sur d’autres sites

Retour avec du retard.

Pas moyen de monter une VM sous Server 2008 R2 (processeur pas compatible avec les intructions VMWare pour la virtualisation 64 bits).

Je laisse donc d'autres personnes s'occuper du problème éventuellement...

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Ted pour ton aide.

Sauf si quelqu'un d'autre a une solution, je vais donc me pencher sur une autre possibilité.

Bien cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Ted, Vivi et à tous.

Désolé pour la question, je ne voulais pas froisser, j'ai juste besoin d'un p'tit coup de main pour régler mon problème technique.

Cela dit, je comprend que certainement fois, on peut être excédé par des questions répétitives.

Pas de soucis donc et merci pour tous ses forums et aux nombreux posts qui m'ont donné la possibilité d'élucider et de comprendre les joies de la technique.

Quand je double click sur le "contrôle panel" du V.A.C., il m'informe donc du message suivant : "DRIVER NOT LOADED"

Après avoir sélectionné "OK", rien ne s'ouvre.

Quand je double click sur "Audio Repeater", la fenêtre du programme s'ouvre.

J'appuie sur "Start" et il m'informe du message suivant : "CANNOT OPEN INPUT DEVICE (UN PERIPHERIQUE EN DEHORS DE LA PORTEE DE VOTRE SYSTEME A ETE EMPLOYE)".

Evidemment le programme d'automation radio que j'ai installé ne s'ouvre pas et un message m'informe : "LA LIBRAIRIE AUDIO N'A PAS PU S'INITIALISER CORRECTEMENT"

Configuration matériel: Dedibox V3 (online) + Systeme Windows Server 2008 R2

Voilà pour le soucis technique que je rencontre.

Merci de votre aide.

Bien cordialement.

Salut

Désolé du déterrage, je préfère ça à un double-post. Est-ce que quelqu'un a trouvé une solution pour cette configuration ??

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Je l'ai installé hier sur mon PC en Windows 7 64bits et ça marche niquel ;)

Il faut juste faire une petite manip car Seven ne fait pas "confiance" au driver si j'ai bien compris.

La solution: http://windows7themes.net/windows-requires-a-digitally-signed-driver-windows-7.html

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×