Aller au contenu

Alerte Covid-19 #RestezChezVous

Depuis janvier 2020 une épidémie de Coronavirus COVID-19 (ex 2019-nCoV) s’est propagée en France. Retrouvez toutes les informations officielles sur le site du Gouvernementhttps://www.gouvernement.fr/info-coronavirus. Ne propagez pas de fausses nouvelles.
Et #RestezChezVous

Nad70

Breakaway Audio Enhancer en temps réel !

Messages recommandés

Salut à tous ! (et plus particulièrement aux utilisateurs de Breakaway Audio Enhancer)

 

Je voulais juste vous partager un petit truc, si vous aussi, ça vous dérange, la latence qu'il peut y avoir sur Breakaway. Et bah cette latence, j'ai réussi à la dégager

Bon j'ai pas claqué des doigts, hein. 

 

Avant, j'étais sous Win7 Ultimate x64, et, avec j'avais une légère latence, qui ne me permettait pas de suivre en temps réel son graphique sur Auda et l'audio une fois traité

 

J'ai ensuite acheté une nouvelle carte son (pour d'autres raisons, hein :p ), la ASUS Xonar DGX je l'ai installé, etc... La latence était toujours la, comme sur le chipset de merd* de Realtek

 

Y'a une semaine maintenant, je suis passé sous Win10 x64 (la RTM, hein. J'ai pas encore l'accès officiel). Donc je réinstalle tous mes logiciels, dont Auda Breakaway et les pilotes de la carte (une vraie galère, pour les installer, eux ...), et, en allant sur Auda, avec le traitement de son, et bah BAM, 00000000000 latences ! Comme si j'écoutais sans !

 

Donc voilà, si vous aussi, vous aimez avoir les derniers systèmes d'exploitations, n'hésitez pas à tester (bon, on repassera sur les NOMBREUX plantages de Win10), et à dire si ça a également marché pour vous 

 

Bon je laisse quand même ma config, si elle a un rapport ou non (surtout le processeur) : 

 

Intel Core I5 3350 OC à 3.60 Ghz

16Go de RAM

MSI GTX 660 OC

 

 

Donc je pense qu'il y a bien moyen de goupiller un truc dans le genre : Activer le chipset Realtek en plus de la carte son acquise

                                                                                                                Brancher la carte son Realtek et la carte son acquise sur 2 tranches différentes (stéréo de préférence)

                                                                                                                Configurer Breakaway pour traiter le son de la carte son acquise et le renvoyer sur la carte son Realtek

 

 

Et maintenant, si vous voulez entendre le son traité en temps réel dans le casque, quand vous activez le micro par exemple, montez la tranche Micro et la tranche stéréo de la carte son acquise (Mais SURTOUT PAS de la Realtek, vous allez provoquer un gros larsen sinon). Et ensuite, appuyez sur le PFL de la tranche Realtek ! Enjoy

Partager ce message


Lien à poster
Partager sur d’autres sites

Intéressant, merci pour ce partage. Il faudrait que je teste ça demain. Tu aurais le lien de ta version de w10 par hasard ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vois je vois ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah oui aussi ! La taille du buffer et la fréquence jouent sur la latence ! Plus le buffer est gros, plus la latence sera élevée. Pareil pour les fréquences, mais je montre tout ça plus en détail demain (enfin, tout à l'heure, vu qu'il est 2h22)

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu es déjà sous Windows, tu dois avoir la proposition pour W10 automatiquement.

Tu dois avoir le petit logo Microsoft dans la barre des taches vers l'horloge.

Si non vois chez Microsoft.

En ce moment il faut s'inscrire pour la mise à jour gratuite fin juillet.

C'est gratuit et légal.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis en mode "j'ai réservé mais j'attends", je prends pas de risque avec les torrents :P

Ceci dit c'est plutôt bien vu @Nad70 et je te dirais si ça marche de mon côté !

 

@balvenie Oui, disponible le 29 juillet. Et cette offre est valable pour les appareils Windows 7 SP1/8/8. mais sous réserve de compatibilité de l'appareil.

 

Edit : Je viens de réinstaller Breakaway et j'me rend compte que le son est en temps réel pourtant je suis toujours sous W8.1, étrange car je me rappelle bien qu'avant j'avais bien 1 voir 2 secondes de latence.

Modifié par Glouglou

Partager ce message


Lien à poster
Partager sur d’autres sites

@Glouglou : Ah voilà bah toi aussi !

Mais la, je suis coincé... Je n'arrive pas à rediriger le son traité vers la Realtek...

Si quelqu'un arrive, il est la bienvenu sur ce post ! :D (Avec Breakaway Audio Enhancer, hein, et pas le Live)

Partager ce message


Lien à poster
Partager sur d’autres sites

Peut être avec virtual cable. Il me semble que cela peut servir à ça.

J'ai essayé cela il y a longtemps, mais n'ai plus de souvenirs précis (anosognosie)

Partager ce message


Lien à poster
Partager sur d’autres sites

Windows 10 est en essai gratuit pour les développeurs (https://insider.windows.com/), la version que tu as eu sur T411 est donc tout à fait légale :) Le seul hic c'est que sa licence n'est valable qu'un certain temps, les previews ont une "date d'expiration", tout ça est résumé ici: http://bit.ly/1Ix06YX :)

Vous pouvez donc faire vos tests sans risques, évitez juste de l'installer comme système principal sur une machine de production !

Modifié par thomasroost

Partager ce message


Lien à poster
Partager sur d’autres sites

@comp : Normalement oui car le principe veut que lorsqu'une version supérieure est développée, elle reprend les compatibilités des anciennes versions. Le mieux étant essayer mais d'après moi oui.

Partager ce message


Lien à poster
Partager sur d’autres sites

@Glouglou : Ça dépend vraiment en fait. Car moi, les pilotes de ma carte sons fonctionnaient bien sous Win7 mais refusaient de s'installer sous Win10, même en mettant la compatibilité, etc...

Je regarde ça des que je rentre

@thomasroost : Oui effectivement, 180 jours, mais d'ici là, je vais réinstaller le système, et tout

Partager ce message


Lien à poster
Partager sur d’autres sites

@Nad70 : Tu as téléchargé une version instable pour développeur donc je pense que c'est dû à çà.

La version Windows 10 se télécharge seule chaque jour depuis que nous avons réservé, et l'élément final aura lieu le 29.

 

J'ose espérer que ce soit parce que tu as une version développeur ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Tous le monde voudra télécharger la mise à jour dès le 29/07 ce qui peut poser des problèmes de bon téléchargement et donc d'installation.

Attendre deux ou trois jours avant de télécharger et installer me parait sage, non ?

Partager ce message


Lien à poster
Partager sur d’autres sites

@comp : Tu as lu mon message ? A partir du moment que tu réserves elle se télécharge par morceaux.

Donc il n'y aura pas vraiment de gros problèmes de téléchargement le 29 puisque ce sera juste l'élément final qui lancera l'installation.

Partager ce message


Lien à poster
Partager sur d’autres sites

@Glouglou : Oui c'est vrai que c'est SUPER instable... Je sais pas si ça vient uniquement de chez moi, mais quand on revient de la veille, le PC plante. Quand il reste trop longtemps sans activité, il freeze. Des fois, il plante comme ça, pour le fun

Bon bah on verra ça le 29 alors, mais je vais quand même essayer avec Virtual Audio Câble ce soir

Partager ce message


Lien à poster
Partager sur d’autres sites

@Nad70 Pas de chance ^^ Les versions développeur sont pas toujours très stables, pour peu qu'elle a été upload à l'arrache sur t411 je préfère attendre :P

Modifié par Glouglou

Partager ce message


Lien à poster
Partager sur d’autres sites

@balvenie : Bon j'ai bien regardé, et j'arrive vraiment pas, même avec ce Virtual Audio Cable ... Mais je crois que mon PC s'est mélangé les pinceaux en fait. Je n'entends aucun son quand je coche en périphérique principal d'écoute la sortie casque normale de la carte son, mais j'ai du son quand je coche la Line 1 de Breakaway ... Cette histoire de me saoule... 

Et avec Virtual Audio Cable, y'a quand même une légère latence non négligeable, si tu parle au micro :/

Partager ce message


Lien à poster
Partager sur d’autres sites

@comp Le problème des pilotes NVIDIA est connu, il faut se rendre sur le site du constructeur et télélécharger les pilotes 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai bien évidemment déjà les derniers pilotes à jour pour win7 et win 8 en 64 bits...

 

Je ne vais pas changer ma carte vidéo pour  win 10.

 

Ca commence vraiment très mal...

Modifié par comp

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux pas graver l'ISO sur un DVD et installer au boot du PC ? Je crois qu'il effectue pas de verif quand tu l'installe au démarrage et non avec l'exe

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah non merci je n'ai pas envie de perdre de mon temps pour un win10 qui ne va rien m'apporter de plus compte tenu de l'utilisation que je fais de mon pc. Si cela se faisait sans problème histoire de faire "évoluer" mon OS ok, mais sinon...

 

C'est quand même curieux que win 10 ne fonctionne pas avec une Gforce 6500...

Modifié par comp

Partager ce message


Lien à poster
Partager sur d’autres sites

Comp c'est étrange j'ai réglé ce soucis sur le pc portable Packard Bell de ma voisine en y installant justement les pilotes.

 

Mais pour mon pc portable je dois encore attendre, je ne suis pas encore dans "la vague".

Ecran UHD, Nvidia GeFore GTX 960M, Intel Core i7. Oui j'aime bien jouer ...  :huh:

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon après 3h de téléchargement, d'installation et de configuration j'ai enfin Windows 10.

Je suis un peu dérouté, habitué à glisser la souris dans les coins etc... mais pour l'instant ça ne me déplaît pas. Je n'ai eu aucun problème jusqu'à présent.

 

J'étais par contre habitué à mettre le lecteur multimédia de windows en toute petite fenêtre et sur le nouveau lecteur multimédia je n'y arrive pas.

 

Microsoft Edge, nouveauté du nouveau-né W10, promet d'être je pense un très gros concurrent pour Google Chrome. Des tests réalisés il y a 3 jours par des spécialistes révélait que GC était plus performant que ME mais d'une courte-tête donc il ne pourra que s'améliorer. Mais j'attends surtout l'arrivée des add-ons avant de basculer.

Partager ce message


Lien à poster
Partager sur d’autres sites

La configuration minimale est la même que celle de Windows 8.1

  • Processeur : au moins cadencé à 1 Ghz avec support de PAE, NX et SSE2
  • Ram: 1 Go (32 Bit) ou 2 Go (64 Bit)
  • Disque dur : au moins 16 Go (32 Bit) ou 20 Go (64 Bit)
  • Carte graphique : périphérique graphique Microsoft DirectX 9 avec pilote WDDM

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai tout en supérieur (directx 11) et malgré cela NADA !

 

Va comprendre Charles.... LOL

post-172-0-83938900-1438595762_thumb.jpg

Modifié par comp

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×