Aller au contenu

Bienvenue

Bienvenue sur cette nouvelle Libre-Antenne, qui réunit la Libre-Antenne historique de Radioactu et le forum Radios-fr.com. Dans le forum "Radios", vous trouverez la fusion des forums Radios de la Libre-Antenne et de radios-fr.com. Il est possible qu'il manque quelques jours de messages, nous vous prions de nous en excuser. Nous vous invitons à créer dès maintenant votre compte si ce n'est pas déjà fait, en cliquant sur "S'inscrire" ! Belle nouvelle expérience sur libreantenne.radioactu.com ! La team Radioactu

Killian.Radio

Problème avec SAM BROADCASTER (Micro sature pendant les disques)

Messages recommandés

Hello tout le monde,

j'ai un problème avec SAM BROADCASTER, quand je parle sur une musique (intro) mon micro sature fin y'a des coupures dans mes paroles. Quand j'écoute le retour de ma table j'entends parfaitement et quand j'écoute avec le retour de SAM sa sature, quelqu'un aurait une idée d'où viendrait le problème et comment le régler .

 


Merci 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, 

 

 

Et bah t'écoute pas le retour avec SAM et puis c'est tout  :mrgreen:  :mrgreen:

 

Peut être que tu dois baisser le son de la table sur ton PC

 

EDIT : Ah, non, pendant les musiques ! Ah bah ça, je sais pas...

Modifié par Nad70

Partager ce message


Lien à poster
Partager sur d’autres sites

Tes musique tu les lances depuis ta table ou SAM ?

Partager ce message


Lien à poster
Partager sur d’autres sites

@Ivanova Je les lances depuis SAM 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok, as tu vérifié de niveau du gain sur SAM ? Et as tu essayé de les lancer depuis ta table (genre avec un autre pc ou tout simplement avec un téléphone) ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Peut être le processeur du PC qui sature aussi, si c'est ça, tu es dans le caca :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

tu passes par le Mode "VoiceFX "ou pas ?

 

http://support.spacialaudio.com/wiki/images/2/21/Samvoicefxwindow.jpg

Modifié par starm

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectue un petit réglage du côté de "Buffer Setting" dans la partie "Voice FX" de SAM.

 

Voice_FX.png

Modifié par Djecim

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Il ne faut pas utiliser cette fonction "voice FX", mais "audio pipeline endodeur"

si tu utilises le voix FX, tu renvoie le son entier de la table de mixage dans sam, musique plus ton micro par dessus déjà la musique...

 

Si tu utilises le encodeur rouge, tu envoies juste le son de la table de mixage sur Internet, donc micro et musique que lit sam, sans ajouter par dessus encore la musique...

 

http://support.spacialaudio.com/wiki/images/4/4e/Encoders.jpg

 

le petit rond rouge et non bleu dsp.

Modifié par starm

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×