Aller au contenu

Alerte Covid-19 #RestezChezVous

Depuis janvier 2020 une épidémie de Coronavirus COVID-19 (ex 2019-nCoV) s’est propagée en France. Retrouvez toutes les informations officielles sur le site du Gouvernementhttps://www.gouvernement.fr/info-coronavirus. Ne propagez pas de fausses nouvelles.
Et #RestezChezVous

funamb

pb enregistrement beringher usb xenyx x1204 usb

Messages recommandés

Bonjour à tous !

Désolé de vous importunez et de vous étaler ma nooberie en pleine face, mais on ne peut mentir sur ce que l'on est !

Je suis tout nouveau sur ce forum et conscient que démarrer par une requête n'est pas la meilleure des choses mais je suis complètement perdu.

Je viens de m'acheter une beringher xenyx x 1204 pour ma petite émission. Je l'ai choisi pour l'enregistrement via usb qui me simplifiait la vie ( du moins je le pensais).

J'ai donc reçu la table et l'ai installé. 

Niveau branchement: j'ai seulement branché un micro en XLR et le cable Usb.

J'ai juste monté le master du micro piste 1. Et les faders du son en bas à droite pour voir les diodes s'allumer (en vert)

J'ai lancé audacity et sélectionné microphone usb et démarré l'enregistrement. L'enregistrement se fait mais à un volume très bas, cependant la table semble émettre un son correct car les diodes vertes montent et descendent. Le son dans mon casque via la jack de la table semble lui correct.

J'ai alors tenté d'amplifier le son avec audacity mais je me suis retrouvé avec ma voix augmenté et un souffle terrible derrière limite plus fort que ma voix.

Je dois surement rater quelque chose mais je ne vois pas quoi et je suis un peu perdu sur cette nouvelle table.

SI vous auriez des pistes pour m'aider je vous serais reconnaissant.

 

Merci à vous !

Bonne journée

Funamb

Partager ce message


Lien à poster
Partager sur d’autres sites

Photo du cablage ?

Et pense a te présenter, en lisant correctement les règles tu serais un peu moins newbie en la matiere :)

 

Pour répondre a ton sujet, si ta table module quand tu parle dans ton micro... c'est que tu n'as pas du bien choisir ta carte son pour l'enregistrement sur audacity.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oups désolé pour la présentation, je n'avais pas vu le sujet ! 

J'ai posté ma présentation !

Sur audacity , apparaît entré line du pc, mixeur real tech audio ( si je ne me trompe pas pour enrgistrer les son provenan de mon pc), line beringher et microphone usb. Cependant le son n'est détecté que via microphone usb. 

Merci de ton aide. 

Partager ce message


Lien à poster
Partager sur d’autres sites

normal, car tu as un micro usb et une table usb... tu ne peux choisir qu'une seule source pour l'enregistrement (me semble t'il). Ou essaie avec le mélangeur windows !

Sinon avec Pro Tools ou audition, ca devrait fonctionner.

Petite question ? Pourquoi acheter un micro usb et une table. C'est en générale l'un ou l'autre.
Ou tu rentre dans ton logiciel de diff avec ton micro usb, ou tu as un micro classique et avec ta table tu envoie le tout

Partager ce message


Lien à poster
Partager sur d’autres sites

Pardon j'ai du m'embrouiller dans mes explications !!!

Mon micro est en XLR branché sur la piste 1 de la table et je souhaitais utiliser l'USB pour enregistrer.

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello

 

Microphone USB il me semble que ça fasse référence à une webcam... en as-tu une ? ça expliquerait le souffle : en fait tu n'aurais pas enregistré par ton micro mais par ta webcam, c'est pour ça qu'il y avait du souffle :)

 

Je vois qu'Audacity te propose Line Behringer, ça doit être ça l'entrée de la console, ça devrait marcher... ou alors le micro de ta webcam prends le dessus, débranches-la et réessaies.

 

Sinon regardes si tous les pilotes sont bien installés et à jour, regardes dans les paramètres il y a peut-être quelques trucs à bidouiller

Partager ce message


Lien à poster
Partager sur d’autres sites

j'avance petit à petit merci à vous. Effectivement microphone usb est certainement la webcam que j'ai désactivé. L'entré ligne (3- beringher  Usb)  ne marche pas. Quand je vais dans mes périphériques et imprimantes il m'affiche dans la catégorie  non spécifié USB audio codec.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon ma table marche très très bien ! Je viens de la brancher à un autre pc qui l'a reconnu sans aucun problème et l'enregistrement a bien fonctionné. Je pense qu'il est temps de formater mon pc. Merci à vous !

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah ben voilà, problème du pc ! Peut-être mauvais système d'exploitation ? tu as regardé avec lesquels il était compatible ?

Partager ce message


Lien à poster
Partager sur d’autres sites

De retour après une semaine chargé. J'ai donc formaté mon pc et réinstallé Windows 7 64 bit familiale édition. Dès que j'ai branché ma table il a cherché les codecs nécessaires et les a trouvé. Ma table fonctionne donc correctement. Merci à tous

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×