Aller au contenu

Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'ssl'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • Libre-Antenne Radioactu
    • Radios
    • Webradios
    • International
    • Musique
    • TV - Cinéma
  • Communauté
    • Présentation des membres
    • Tutoriaux Vidéo
    • Petites-Annonces
  • Technique & Gestion
    • Gestion d'une radio
    • Technique radiophonique
    • Serveurs/Héberg
    • Streaming
    • Développement
    • Divers & autres technos
  • Créations sonores
    • Demande d'avis
    • Eléments Sonores
    • Production Sonore
  • Café du coin
    • BlaBla
    • Divertissement
  • Support - Aide
    • Problèmes du forum
    • Idées - Suggestions

Blogs

Il n’y a aucun résultat à afficher.

Il n’y a aucun résultat à afficher.


2 résultats trouvés

  1. [Proxy SSL] WebRadio.Tools

    Voici un petit outil pour faciliter la mise en place d'un SSL (HTTPS) pour votre flux audio. Depuis un moment Google (et surement d'autre) fait une redirection de votre flux HTTP en HTTPS et cela ne fonctionne pas toujours chez certains fouisseurs. Voici comment utiliser le proxy : Utilisation : http(s)://proxy.webradio.tools/{IP/URL}:{Port}{/mount} Exemple 1 sans SSL : http://proxy.webradio.tools/listen.uturnradio.com:8000/classic_rock Exemple 2 avec SSL : https://proxy.webradio.tools/listen.uturnradio.com:8000/classic_rock Si vous avez des problèmes vous pouvez écrire directement sur la page dédier au "bug" ici > https://webradio.tools/index.php/board,15.0.html
  2. Icecast2 SSL

    Salut tout le monde Suite à de nombreuses pannes chez mon prestataire de stream via Icecast2 securisé (ssl), je souhaite sécuriser mes propres serveurs Icecast. Cependant 3 heures que je tate le truc et toujours rien. Je m'explique: configuration ssl de Icecast2 avec certificat letsencrypt. Aucun port configuré dans le icecast.xml n'est joignable en forçant le https de mon serveur malgré l'insertion des .pem dans la conf... Une idée ?
×