Aller au contenu

CORA FAN

Membres
  • Compteur de contenus

    43
  • Inscription

  • Dernière visite

Tout ce qui a été posté par CORA FAN

  1. Qui a connu la Cora 124 ?

    Salut!!!! Est le studio que j'ai "créé/installé" autour de mon Cora
  2. Qui a connu la Cora 124 ?

    En cours#3
  3. Qui a connu la Cora 124 ?

    Travail en cours#2...
  4. Qui a connu la Cora 124 ?

    Travail en cours...
  5. Moniteurs CORA

    Je souhaite acheter des moniteurs orange originaux et leurs supports. Seulement en bon état physique et sonore. Contacte par MP. Merci!
  6. Qui a connu la Cora 124 ?

    (Seulement curiosité) Jái acheté une Cora (model 229 la plus complete), la même dans le video que j'ai partagé au dessous par 300€ dans un etat trés rasonable.
  7. Qui a connu la Cora 124 ?

    Off topic retiré
  8. Qui a connu la Cora 124 ?

    Et un autre video...
  9. Qui a connu la Cora 124 ?

    Et un petit video de ma deuxième Cora. Ma première a beacoup des problémes que je ne sais comment les réparer...
  10. Qui a connu la Cora 124 ?

    Et pour ressusciter le topic...
  11. AGAP

    Pardon-moi mon "non" français... Qu'il ete le signifie de "AGAP", relatif à CORA? Et AGAP&ATEIS? Qui ont ils été? Merci du Portugal
  12. Qui a connu la Cora 124 ?

    Je suis de retour pour des moments... Je n'ai pas eu la patience de vérifier ... la dernière fois que j'ai essayé de trouver les tensions corrompues à cause de moi. Les régulateurs ont été changés (correctement cette fois et sans explosions) et ont remplacé les deux résistances enroulées par des céramiques de même valeur. Serait-ce les résistances pour changer les tensions? ...
  13. Qui a connu la Cora 124 ?

    Photos divers, Cora au Portugal...
  14. Qui a connu la Cora 124 ?

    Sont touts ok. La prise Jaeger a touts les tensions (+12,-12/Masse)
  15. Qui a connu la Cora 124 ?

    J'ai retiré tous les TL071 au module qui reçoit l'alimentation (a le droit). Résultat: - Quand il est déconnecté du chassis je fait des mesures a la carte "Studio", la que reçoit l'alimentation directe de la font, et je reçois des +12/-12 - Quand j'insére un TL071 en quelque part de la carte "Studio" les -12V devenir 0.6V - Quand j'insère le module au chassis sans quelques TL071 je reçois +12/0.6 a la carte "Antenne", qui est le seul qui me permette de faire les mesures directement. Apparemment il y a de la corruption à quelque carte qui "contamine" des autres. Je ne remarque aucune électronique,... j'essaie juste de trouver une logique dans toute cette situation. Certains trucs et astuces d'electronic pour cette situation?...
  16. Qui a connu la Cora 124 ?

    Module Antenne enlevé du chassis\A la plaque "Studio"\Tous les TL071 supprimé\Fiche Cannon déconnectée au panneau des VUs... Je reçois des -12v MAIS#1... Quand je branche la Cannon la prise les -12v devenir +10v. Quand je la déconnecte: les +10 faire un compte à rebours jusqu'a -12v MAIS#2 Quand j'insere le module au frame les VUs recevoire les tension que j'ai decrit auparavant
  17. Qui a connu la Cora 124 ?

    J'ai fait la mesure direct au pcb -12 et +12. Les -12V manque (.6V), donc en la prise jaeger ils sont present.
  18. Qui a connu la Cora 124 ?

    +.6v au 4 et +12v au 7 au circuit que reçoit la prise...
  19. Qui a connu la Cora 124 ?

    J'ai enlevé les TL071 sur la section REGIE et j'ai attaché le module. Les problemes aux VU ont disparu. Je n'ai pas mesuré les tensions. Pour verifier les tension je doit faire un "extenseur" entre le chassis et le module "désamarré", trés compliqué. Je veux acheter TL071pour verifier c'ils faire frire.
  20. Qui a connu la Cora 124 ?

    Les tensions -12/+12 sont présentes a la jaeger... :-S
  21. Qui a connu la Cora 124 ?

    Ce sont principalement des tl071... je n'ai pas le schema mais je viens de determiner les tensions au raccords de la carte des lignes (la carte montre les tensions 0,+, -) et j'ai +12V et 0,6v au terminal négatif (devrait être -12v)
  22. Qui a connu la Cora 124 ?

    Aucun de son à la sortie master ny à la sortie direct des tranches. En tout les entrées... Il semble que il n'ya pas aucun tension a alimenter des tranches mais... la tranche de lignes, la demi droite, a des relais/LED en fonctionement. Un autre détail... avant ce probléme la tranche de telephone alumiiée les led aprés la marche. maintenant aucun se alumie...
  23. Qui a connu la Cora 124 ?

    je n'ais pas un oscillo mais j'ai un multimetre... et les tensions aux VU de programme sont 5v à gauche et 10v à droite... au VU de preccoute sont de 12v, qui est la meme tension á sortie de la font d'alimentation. Il y a une passage de tension directe aux VU de pfl et une passage residuel au VU de pgm pendant le selecteur Antenne á l'écoute est activé...
  24. Qui a connu la Cora 124 ?

    1er... Pardon moi mon "français"... et je vous demande votre aide, svp. j'ai réussi à connecter la Cora. J'ai connecté les fils terminals directement à la plaque de la font d'alimentation. Les problémes: La tranche de lignes: la demi gauche est mort. Aucun reaction ni des clés (LED) ni des relais (aucun "click"). La demi droite est 100%. Maintenant... un problème qui a surgi après (hier) avoir expérimenté avec le passage du son à travers différentes entrées et que je pense na pas relation directe avec ça (la experimentation des entrées): J'ai arrêté d'écouter quelque audio (casques, HP), les clés de mics ne actue pas les relais jamais, quand j'allume la CORA les VU de pré-ecoute se colle à la droite, les VU de PGM ne movent pas jusqu'à je pressione "Antenne" à l'écoute de rẽgie. Aprés ça les VU reste a -3 et +3... Pouvez-vous me guider pour essayer de tuer les vers dans cette boîte?... Merci pour votre attention!
  25. Qui a connu la Cora 124 ?

    Ma nouvélle aquisition... l'avant et l'aprés... Peut faire pas plus. Elle manque un des connecteurs Jaeger au cable d'alimentation...
×